Impresoras imageRUNNER y imageCLASS Soportadas

IMPORTANTE: Se necesita un controlador PostScript para BrightQ trabajar con cualquiera de estos dispositivos.

Notes

Estos han sido recientemente añadidos o actualizados modelos de dispositivos en versión 2.5.9 de BrightQ™ Pro.

Las opciones instalables no están actualmente disponibles para este dispositivo en este momento. Sin embargo, el usuario puede seleccionar manualmente las opciones de acabado correctas que actualmente están instalados y salida correctamente. Tenga en cuenta que los usuarios tienen la posibilidad de seleccionar manualmente opciones de acabado que no son compatibles con la configuración del dispositivo. Si se realiza una selección que no está disponible en el dispositivo, es posible que aparezca un mensaje de conflicto.

×

¿Preguntas? Contactarnos en: +1 (213) 254-2000 o info@codehost.com